Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
zawal

Importation terrain

Recommended Posts

zawal    3,311

Bonjours à tous.

 

Voila mon probleme,je voudrais importer le terrain de ma futur ligne.(c'est la 1er foi que je test ça) :blush:

J'ai donc suivi la procédure et je n'arrive pas à avoir le terrain.

 

Voiçi les coordonnées de la dite ligne(c'est la ligne à coté de chez moi) :P 47.952672 /2.841477.départ de ST Germain des Près jusqu'à ST Sauveur en Puisaye (je ferai peut être montargis apres)

 

Logiquement le fichier hgt devrais être celui la :N47E095 (du moin pour le depart)

 

J'ai créé un dossier DEM puis dans celui çi un autre SRTM et mis le fichier dedans

 

Et ben quand j'import le terrain y se passe rien...suige débile ou bien ? :o

 

Donc si une âme charitable pouvait tester et m'expliquer comment faire je serai super heureux...

 

PS le jeu est instalé sur mon DD2 j'ai même mis les dossier dans le Steam qui est en x86 sur le DD1.

 

Merci d'avance à tous.

Edited by zawal

Share this post


Link to post
Share on other sites
dearmic    2

bonjour,

il te faut un fichier 47 N 2E

 

le serveur me refuse de le joindre.

 

Desolé

 

ou par MP

 

Dearmic

Share this post


Link to post
Share on other sites
zawal    3,311

Merci mais je n'ai pas de fichier 47 N 2E.

 

Quand je vais sur le site je trouve ca :N47E002.hgt.zip

Share this post


Link to post
Share on other sites
zawal    3,311

Bon j'ai tester le n47e002 hgt et toujours rien.

 

c'est dingue quand même j'ai du en prendre au moin 30 et toujours rien,la je comprend pas ce qui cloche.

Share this post


Link to post
Share on other sites
zawal    3,311

Bon comme je n'arrive pas à faire fonctionnée l'import de terrain et qu'il n'y a pas foule pour m'aider j'abandonne la ligne que je voulais faire et je clos le sujet.

Share this post


Link to post
Share on other sites
Erakis    147

Bonsoir,

 

Zawal, ou la patience incarnée. :P Il y en a qui bossent, le vendredi !

  1. Est-ce que tu as bien mis les bonnes coordonnées de départ dans ton Route Blueprint ? (Typiquement : le point de départ de ta ligne.) Est-ce que tu as mis les bons signes pour tes coordonnées (le Nord et l'Est sont positifs, le Sud et l'Ouest négatifs) ? Est-ce que la boussole de l'éditeur de lignes te confirme les coordonnées ?
  2. Ta ligne est à cheval sur les carreaux N47E002 et N47E003. Est-ce que tu as bien les 2 fichiers .hgt correspondants dans \Steam\SteamApps\common\RailWorks\DEM\SRTM ? Une fois dézippés ces 2 fichiers devraient faire 2884802 octets chacun.
  3. Dans l'éditeur de lignes, après avoir cliqué sur l'icône d'import du terrain, est-ce que tu as bien coché SRTM ? Est-ce que tu as bien le chemin "DEM\SRTM" qui apparaît ?

Bon courage pour ta ligne germanopratine ! ;)

Share this post


Link to post
Share on other sites
zawal    3,311

Haaaaa

merci merci merci (oui je sais suis pas hyper patient) :P

 

-alors le blueprint quesque c'est et ou cela se trouve?

 

-la boussole indique bien les bonne coordonnée (47.95267 / 2.84147 )

- j'ai bien les deux fichiers ils sont bien dans SRTM au bonne endroit. (Steam\SteamApps\common\RailWorks\DEM\SRTM)

-SRTM est coché le chemain apparait bien.(j'ai coché 5x5 en plus)

-quand je fait importer rien ne se passe.

 

il n'y a que le blueprint que je n'ai pas touché vue que je sais pas ce que c'est.(c'est peut etre ca qu'il faut modif...dans ce cas une explication en BIG detail serai bienvenu pour un gros noob comme moi) :blush:

 

Quand je créé ma ligne je prend par default celui qui affiche 00000000/0000000 en lat et long

 

 

PS suis désolé mais cette ,;,:@+-* ma bouffé la journnée pour ça que j'était un peut énervé...so sorry :ph34r:

Edited by zawal

Share this post


Link to post
Share on other sites
Erakis    147

Le problème c'est que si on s'éloigne trop de la coordonnée géographique d'origine (de l'ordre du millier de km je crois) ça finit par ne plus bien fonctionner.

 

Aux coordonnées 0.0,0.0 tu tombes en plein dans le golfe de Guinée. C'est sans doute OK pour faire une ligne ivoirienne, camerounaise ou imaginaire mais pour St Sauveur en Puisaye ça fait un peu loin.

 

Je pense que ton problème vient de là.

 

Par contre je pense à un truc : dans les dernières versions de TS quand tu cliques sur "Créer une nouvelle ligne" tu as la possibilité de rentrer manuellement les coordonnées géographiques. Il faut d'abord choisir à droite le Route Blueprint que tu veux utiliser (ton modèle, quoi), puis tu remplaces les coordonnées avec les tiennes.

 

Si ça ne marche toujours pas il te faudra peut-être apprendre la science du blueprint. Tu peux peut-être commencer par potasser les sujets suivants :

Share this post


Link to post
Share on other sites
zawal    3,311

ET bien cela ne marche toujours pas maitre :huh:

 

Je vais donc suivre ton enseignement pour la science du blueprint.

 

Que la force soit avec moi... :blink:

Share this post


Link to post
Share on other sites
zawal    3,311

Alors moi j'ai pas le même editeur de blueprint.

De plus quand je clic dessu pour l'ouvrir,il s'ouvre bien mais il n'y a rien dedant et quand j'essais de clic sur une icon il ne se passe rien tout est grisé...

 

Misere je desespere,je precise que j'ai ts 2013 de base

 

 

Je suppose que le blueprint est en faite le route properties qui se trouve dans content/routes/le chiffre de la route.

 

Si c'est ca je suis rentrer dedant et les coordonnée sont bonne(47.95267/2.84147)donc je voie vraiment pas se qui cloche

 

Le terrain chez moi n'ai pas si plat que ca il y a une bonne coline juste derriere qui fait au moin 100m de haut donc je devrais la voir logiquement.

Edited by zawal

Share this post


Link to post
Share on other sites
zawal    3,311

Bon j'ai tester avec une coo differente pour voir.

 

4500369/7.04145 c'est en plein dans les alpes le fichier c'est N45E007

 

Et ben toujours rien,j'ai l'impression que c'est l'importateur du jeu qui ne fonctionne pas.

comment faire pour savoir si c'est réelement ça?

Share this post


Link to post
Share on other sites
one1504    236

Salut Zawal, une fois que tu as importer tes données DEM as tu effectué un "Générer terrain distant" ?

 

Edit: je t'avouerai que moi même je n'y comprends rien à ces histoires de Blueprint ni comment les utiliser et que pour trouver des infos ça n'est pas simple....

Edited by one1504

Share this post


Link to post
Share on other sites
zawal    3,311

Oui j'ai tester ça aussi,et le jeu commence a charger puis retour au bureau,je reclic sur ts en bas à gauche,ca me remet dans le jeu mais rien de rien pas de terrain et pas de terrain distant. :(

 

Si quelqu'un voulais bien essayer avec mes coo pour voir si ça marche,et au pire m'envoyer la ligne vierge avec juste le terrain se serai super sympa,j'ai pas trop envie de tout réinstal j'ai 40go de jeu et la j'en ai pour la journnée à tout retelecharger. :(

Edited by zawal

Share this post


Link to post
Share on other sites
zawal    3,311

Bon apparament le generateur de terrain distant ne fonctionne pas non plus.

Je suis maudit.... :angry2:

Je crain la grosse réinstal hummmm

Share this post


Link to post
Share on other sites
zawal    3,311

merci c'est exactement celui la que j'ai.

 

J'ai pris la france entiere.

Enfin je reinstal tout je vous tient au courant.

Share this post


Link to post
Share on other sites
zawal    3,311

Bon je vient de tout reinstal et ben ça marche toujours pas.... :o

 

j'ai même tester au usa pour voir et rien de rien.

 

le generateur de terrain distant ne marche pas non plus,la chez plus quoi faire.

mon api est bon j'ai bien la map google qui marche alors pourquoi l'import ne fonctionne pas mistere.

 

Je pense que je ne pourrai jamais importer mon terrain suis achevé de ce jeu...

 

Sinon tout le reste marche tres bien,les lignes les locos tout sauf se foutu importateur

Edited by zawal

Share this post


Link to post
Share on other sites
fildefer    1,481

Bonjour Zawal,

As-tu lu ce petit tuto:

Petit Tuto ASTGTM2

sur ce forum. Il me semble qu'il faut importer des coordonnées ASTGTM qui sont plus précises.

Amitiés

Share this post


Link to post
Share on other sites
jibeh    4,518

Zawal tu dis avoir ts2013, il me semble que cela ne fonctionne pas avec cette version.

Seulement à partir de TS 2014....

Et comme je n'utilise pas ces fonctions...quelqu'un pourrait-il confirmer ceci ?

Share this post


Link to post
Share on other sites
zawal    3,311

rhaaa evidament si j'ai pas la bonne version.

Pourtant la mis à jour de steam en ts2014 est faite

 

au pire il n'y aurai pas une âme charitable pour me up la ligne vierge juste avec le terrain? :)

 

parce que la j'ai tout essayé et il me semble que effectivement il manque quelque chose pour que cela fonctionne.

 

j'ai même tester avec les fichier ASTGTM2

Edited by zawal

Share this post


Link to post
Share on other sites
al60    258

Avec ASTGTM2 il faut créer un sous répertoire ASTGTM dans DEM puis dezipper les fichiers (obtenu sur le site de la NASA) pour obtenir ceci :

 

post-667-0-64979200-1391876260_thumb.jpg

 

Dans TS 2014 choisir GDEM :

 

post-667-0-61478600-1391876313_thumb.jpg

 

et tu obtiens du relief ici la région de Veynes dans les Alpes

 

post-667-0-31632900-1391876387_thumb.jpg

 

Bonne soirée

 

Al

Share this post


Link to post
Share on other sites
zawal    3,311

oui oui c'est bien ce que j'ai fait,de toute facon même le terrain distant ne fonctionne pas

Share this post


Link to post
Share on other sites
zawal    3,311

Bon alors les new...

 

Apparament la version 2013 ne serai pas compatible,j'ai donc acheté la version 2014,je le telecharge en ce moment même j'en ai pour 2h /2h30 tout compris avec les addons et tout et tout. B)

 

Ensuite je ferait le dossier DRM/SRTM j'y mettrai les fichier hgt de la france entiere,et la si ça ne marche pas je casse le pc... :angry:

 

Je vous tien au jus dans 2h

 

PS: j'ai windobe 7 64 ultimate c'est quand même pas ça qui fou le bordel?

Edited by zawal

Share this post


Link to post
Share on other sites

×