Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
orangina75

Tout sur les add-ons TS payants

Recommended Posts

Simulateur    494

La nouvelle Tehachapi Pass semble être sortie sans avoir passé le « contrôle qualité » : sur 20 miles au départ de Mojave, de nombreux buissons flottants, absence de chaînette sur les lignes télégraphiques, limitations de vitesse sur l'ATH pas aux bons endroits (il y en a même une qui n'existe pas), les wagons citernes (tankcars) n'émettent aucun son...

D'autre part, bien qu'ayant sélectionné temps clair en été, les collines sont verdoyantes, de même que les buissons. Seules les herbes sont sèches.

  • Like 1
  • Thanks 2

Share this post


Link to post
Share on other sites
rabby62    4,798

au cas où vous seriez intéressés pour avoir un patch BNSF pour la loco ES44....

je ne sais si cela est fonctionnel réellement ....trouvé sur le forum railworksamérica....

"coming from across the Pond we have, as usual, no logo on the BNSF ES44AC (Assets/DTG/ES44AC_BNSF/RailVehicles/Diesel/ES44DC/BNSF/Engine/Textures/logo_BNSF.TGCPDX). I have utilised/"overwritten" with the Swoosh logo from GNTX Stevens Pass BNSF ES44DC "

en attendant , peut-être un vrai patch...

  • Thanks 1

Share this post


Link to post
Share on other sites
Simulateur    494
Posted (edited)

Franchement, on se croirait presque en Angleterre ! Si elle n'est toujours pas terminée, la version de 3DTrains ressemble au moins à quelque chose, de même pour les versions Run 8 et Trainz.

Tehachapi.thumb.jpg.b32b8ed3a90efed56564baedf4bbd10c.jpg

Je viens de découvrir que si l'on sélectionne printemps ou automne, dans les deux cas ce sont les textures été qui s'affichent !

Edit : Je sauvegarde, et à la reprise... les textures vertes sont de retour !

Edited by Simulateur

Share this post


Link to post
Share on other sites
yann13    891
Il y a 12 heures, CC 72053 a dit :

:rolleyes:

TGV.jpg

Ca fait plusieurs mois à présent, et ce à cause des critiques remontées par les Anglais

Share this post


Link to post
Share on other sites
rabby62    4,798
Posted (edited)

pour revenir à ce patch sur la Téhachapi route:

-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-

Take / copy the default texture from the RSC ES44 pack and rename it.
bnsf_logo2.TgPcDx to logo_BNSF.TgPcDx
Put it in the texture folder of the new DTG ES44
I always put a "1" in front of a old file or texture to save it in case you need to revert

-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_-_

et je vous joins le fichier texture.....pas fait par mes soins......au cas où !!!!

logo_BNSF.zip

Edited by rabby62
  • Thanks 1

Share this post


Link to post
Share on other sites
rabby62    4,798

et pour vous assurer du bon fonctionnement du patch....rien de mieux qu'une petite image

20210626165908_1.jpg

Share this post


Link to post
Share on other sites
Simulateur    494

Les choses qui fâchent après avoir parcouru en Quick Drive la (presque) totalité de la Tehachapi Pass (été, temps clair) au départ de Mojave :

30 premiers miles environ

• Signal flottant (absence de support)
• Collines verdoyantes
• Buissons flottants
• Limitations de vitesse mal placées (ou erronées) sur l'ATH

Ensemble de la ligne

• Absence de chaînette sur la majorité des lignes télégraphiques (en fait il y en a une, mais... horizontale)
• Aucune éolienne ne fonctionne

Matériel roulant

• Les wagons citernes n'émettent aucun son
• Convois croisés UP uniquement, la BNSF brillant par son absence

Voyage interrompu à 10 miles de la destination par une collision avec un train IA (ça faisait longtemps)...


En faisant abstraction de ces quelques menus défauts, la ligne est plaisante.

  • Like 1

Share this post


Link to post
Share on other sites
omega    445

Bonjour ,

j'avais déjà un fichier son pour les wagons US , est ce un complémentaire juste pour les wagons Tehachapi ? 
Merci pour ta réponse 
A+ 

Share this post


Link to post
Share on other sites
rabby62    4,798

celui-ci se met dans le répertoire de la Téhachapi , selon l'auteur , (lu sur le forum américain)

en espérant que cela te plaise , car chez moi , cela semble fonctionner parfaitement

Share this post


Link to post
Share on other sites
rabby62    4,798

après quelques doutes , je me suis permis de rechercher si il ne fallait pas un fichier maitre pour activer les sons......et je pense qu'il faut ce fichier là pour que le patch fonctionne sur la Téhachapi....avec mes excuses pour l'oubli....:blink:

http://www.railworksamerica.com/index.php/download-library/sounds-enhancements?view=document&id=2470:krellnut-s-u-s-freight-car-sounds-2015&catid=25:sounds

  • Like 1

Share this post


Link to post
Share on other sites
omega    445

Bonjour , 
Merci rabby , c'est OK pour les sons , j'avais justement te demander pour ces sons , car j'avais des problèmes . 
A+ bonne journée 

Share this post


Link to post
Share on other sites
JORDIHP    159
Il y a 4 heures, HonfleurVB a dit :

Pour les amateurs de matériel roulant US, un site intéressant, avec du payant et du gratuit, y compris pour voie étroite :

https://www.machine-rail.com/

Quelques précisions :
Le matériel appartient aux chemins de fer brésiliens. Mais la plupart est d’origine US.
De toute façon, certaines locomotives sont également reproduites en version US.
J’ai une bonne partie de ce matériel, et sa qualité et son fonctionnement sont très bons.
Salutations,

  • Thanks 1

Share this post


Link to post
Share on other sites
PHILLEVAX    1,283

Pour les fans de voie étroite, une petite ligne anglaise qui vient de sortir avec le matos et les scénarios inclus (environ 15 euros pour 40 miles) de plus les bénéfices vont à une association du patrimoine ferroviaire.

https://sprailways.co.uk/

 

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
Michael Blackbird    1,737

Salut,

J'ai un pb pour l'installation de wagons uacs de VR. Je leur ai posé la question, mais j'attends toujours la réponse. Donc si quelqu'un a déjà eu ce pb...

J'essaie donc d'installer avec le programme téléchargé 001_2018_uacs_de_en_v1.exe

L'installeur pointe automatiquement vers la racine de mon TS sur F: , F:\STEAM\steamapps\common\RailWorks

C'est tout en allemand, mais je comprend que le message d'erreur me dit que le chemin est mauvais (angegebene Pfad ist nicht gültig).

J'ai installé sans pb les uagps où là je pouvais activer l'anglais...

Merci d'avance.

Share this post


Link to post
Share on other sites
olivierlyon    2,338
Il y a 10 heures, Michael Blackbird a dit :

Salut,

J'ai un pb pour l'installation de wagons uacs de VR. Je leur ai posé la question, mais j'attends toujours la réponse. Donc si quelqu'un a déjà eu ce pb...

J'essaie donc d'installer avec le programme téléchargé 001_2018_uacs_de_en_v1.exe

L'installeur pointe automatiquement vers la racine de mon TS sur F: , F:\STEAM\steamapps\common\RailWorks

C'est tout en allemand, mais je comprend que le message d'erreur me dit que le chemin est mauvais (angegebene Pfad ist nicht gültig).

J'ai installé sans pb les uagps où là je pouvais activer l'anglais...

Merci d'avance.

je les ai ceux là et je n'ai pas eu de soucis. tu dis que l'installeur te mets sur F ....etc etc , c'est volontaire que tu ne reprends pas Assets et VR ? ou c'est un bug de l'install ? 

au pire si ton dossier s'installe correctement mais pas au bon endroit, tu peux le déplacer et le mettre où il faut ! ce n'est qu'une suggestion :)

Share this post


Link to post
Share on other sites
Michael Blackbird    1,737

Merci Olivier !

C'est vraiment très bizarre ce Train Simulator.

Alors que le chemin d'installation de TS était trouvé par le programme d'installation automatiquement, ce qui signifie que la clé de registre de TS dans la base était bonne, l'installation ne fonctionnait pas.

Le mec de VR m'a dit de faire un check de l'install de TS avec Steam. Il a trouvé quelques manquants pour des activités....???

Et là, miracle, ça fonctionne !! En revanche, le prog d'install n'a pas su remplir le chemin, mais après avoir indiqué exactement le même, ça a fonctionné. C'est l'essentiel. Je crois que je ne vais pas cherché à comprendre ce truc débile.

Share this post


Link to post
Share on other sites

×