Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
JLD95

Freeware Photon66's LGV Nord Pas de Calais

Recommended Posts

cerbere22    1,893

Et plein d'autres add-on requis, il faut consulter la liste de la WCML London & Midlands... mais la ligne de Paris Nord à Lille et plein de branches... ça fait envie !

  • Like 1

Share this post


Link to post
Share on other sites
Gandalf    1,430

WOW, merci JLD95! Personne ne l'avait vue venir celle-là!? Je la prends de suite, on peut s'abonner au mois.

Suite: 3 minutes de download, pas mal.

Share this post


Link to post
Share on other sites
Lus0rius    446

Pourquoi ne pas avoir mis la ligne sur le fofo? Je vois que la majorité des créateurs en viennent! Mon père ne me laissera pas payer pour ça! :(

Share this post


Link to post
Share on other sites
Gandalf    1,430

Mais elle va jusqu'à Londres St Pancras en plus! Bon ben changement de programme pour la soirée :P Y a trop de bons trucs qui sortent là, j'arrive pas à suivre.

Share this post


Link to post
Share on other sites
pierreg    945

Bonsoir à tous,

@Gandalf : non, elle s'arrête à Calais-Frethun avec deux branches vers Boulogne et Calais-ville. C'est un scénario Paris-Nord_St-Pancras qui a dû t'induire en erreur.

 

Sinon le boulot est assez impressionnant malgré un choix de type de voies vraiment discutable au niveau aspect. Elle me semble tout à fait jouable même sans les JT Scottish ECML, JT Newcastle - York Modern, JT Bristol to Avonmouth, JT Bristol to Exeter, Thomson Edinburgh to Glasgow, Thomson GARL ... que je n'ai pas :)

 

Bon jeu,

 

PierreG

 

 

Share this post


Link to post
Share on other sites
Gandalf    1,430

Ah OK, sniff.... oui j'ai vu les scénarios, pas encore lancé la ligne, je chasse les assets manquants.

 

Pour ceux qui ont accès à mon serveur je mets dessus tous les assets freeware nécessaire à la ligne que je n'avais pas déjà, c'est toujours du temps de recherche et divers enregistrements gagnés.

  • Like 2

Share this post


Link to post
Share on other sites
Gandalf    1,430

Aïe aïe le framerate..... 15fps en gare du Nord et en sortie... atroce :-(

 

npdc1.jpg

 

npdc2.jpg

Share this post


Link to post
Share on other sites
pierreg    945

Je suis quand même au dessus de cette fréquence (20-22). Mais il y a manifestement, sur les objets, une débauche de textures 1024x1024 où 256x256 suffirait :( et le décor n'est pas particulièrement chargé surtout quand on n'a pas les assets de JT... :P

Je soupçonne pas mal la voie d'être une des causes de cette chute de fréquence: pas de 3D mais là aussi des textures trop grandes.

Mais il y a peut être d'autres causes...

On peut quand même reconnaître l'ampleur du travail réalisé pour une ligne française :rolleyes:

A+

PierreG

Edited by pierreg

Share this post


Link to post
Share on other sites
Gandalf    1,430

Je suis quand même au dessus de cette fréquence (20-22).

 

Avec quels réglages graphiques/quelle résolution?

 

Sinon là j'essaye de démarrer le TGV duplex, et rien à faire... déjà la touche P ne fonctionne pas, heureusement à la souris j'arrive à monter le panto, mais ensuite, rien à faire, malgré un RTFM consciencieux.. comprends pas.

Share this post


Link to post
Share on other sites
pierreg    945

Bonjour à tous,

@Gandalf : config i3-3220 3.30Ghz, 8Go W7 64b, Nvidia GTX 650 Ti 4Go, fenêtre 1600x1024
détails à fond sans "profondeur de champ".

En fait, mes soupçons sur le rendu graphique ne me semblent plus fondés car j'ai remplacé les voies, supprimé les textures trop grandes, etc et toujours cette chute de fréquence dès qu'il y a des signaux en vue.... Donc je soupçonne fortement un script lié aux signaux qui bouffe du CPU et non du CGU. D'ailleurs cela corroborerait la difficulté à la prise en compte des touches, du même coup! :(

Pas eu le temps d'investiguer plus loin mais TerLor peut peut-être détecter une mise en place défectueuse de ses signaux ?

 

A+

PierreG

 

 

Share this post


Link to post
Share on other sites
Gandalf    1,430

Ca doit être le même genre de pb qui plombe la Béziers-Narbonnne à 20 fps.

Share this post


Link to post
Share on other sites
claverie    1

Bonjour tous

 

je viens d'installer la ligne LGV Nord-Pas-de-Calais , petit problème aucune voies ( track ) manquant , quelqu’un aurait il une solution a mon problème ?

 

Faut il une ligne bien précise ou un fichier ?

 

Merci

Share this post


Link to post
Share on other sites
cc72077    190

Pour la voie il faut récupérer la série complète "lanky ..." sur Ukts.

Share this post


Link to post
Share on other sites
one1504    236

Est ce que chez vous aussi RW Tool met 3 plombes à checker les assets ? non parce que là, j'ai le temps de faire une sieste à chaque fois...

Share this post


Link to post
Share on other sites
Gandalf    1,430

Est ce que chez vous aussi RW Tool met 3 plombes à checker les assets ? non parce que là, j'ai le temps de faire une sieste à chaque fois...

 

Oui la ligne est énorme donc ça met du temps... Je n'ose imaginer pour ceux qui ne sont pas en SSD :wacko:

Share this post


Link to post
Share on other sites
one1504    236

ok merci :)

 

on va déjà partir à la chasse de ce que j'ai oublié de ré installer depuis mon reboot complet de TS ;)

Share this post


Link to post
Share on other sites
Boumidou    10

Bonjour à tous,

Pour compléter cette ligne qui me plait beaucoup, je recherche "Kent High Speed" de chez RSC, qui m'apportera 88 addons manquants...

Mais je ne trouve pas où le télécharger sur le net malgré de longues recherches...

 

Je recherche également "NL" de chez Just Trains, mais je ne sais pas ce que signifie "NL" donc je ne trouve pas sur son site

RW-Tools me donne par exemple cette ligne pour une asset manquante (il en manque 5 en tout):

 

Asset\JustTrains\NL\Scenery\Buildings\jt_starkspark_straight.bin

 

Quelqu'un aurait-il la gentillesse de m'aider et si possible, me fournir un lien ?

Boumidou

Share this post


Link to post
Share on other sites
jibeh    1,959

Boumidou,

London-Faversham était livrée alors avec TS2014

On peut retrouver d'ancien TS, et donc tout leur contenu, pour pas trop cher.

Bien lire les détails de ce qui est fourni !

TS2014 = London-Faversham High Speed, Donner Pass et Hamburg-Hanover

TS2015 = London-Peterborough (UK), NEC: New York-New Haven (USA) et Munich – Garmish-Partenkirchen (Germany)

 

cherche là (avec: train simulator)

http://www.kinguin.net/

http://www.goclecd.fr/

https://www.g2a.com/

etc..

 

Sur steam, la ligne seule est à ± 30€ ;)

Share this post


Link to post
Share on other sites
Boumidou    10

Bonjour,

Merci pour vos réponses.

 

J'ai trouvé çà sur le net (c'est de l' info):

http://www.engine-driver.com/article/Show/2464/Kent-high-speed-line-extention-london-to-northflet

C'est exactement ce que je souhaite télécharger.

 

Parle t-on de la même chose ?

 

Sur ce lien, il est indiqué: "Kent high line extention London-northflet"

Mais où la télécharger ?

 

Je n'ai pas envie d'acheter une ligne qui ne m'apporte pas la réponse à ma question...

Boumidou

 

 

Share this post


Link to post
Share on other sites
mayday2233    111

Bonjour à tous,

 

Je viens vers vous car j'aimerai bien compléter les assets manquants de cette ligne que je trouve incroyable au niveau de son étendue.

 

J'ai donc acheté et installé RW_tools et suivi le tuto de Gandalf (décompression des fichiers .ap , tester route, suppression des doublons) pour voir la liste des assets manquants.

 

Le problème c' est que RW_tools ne reconnait pas la ligne London-Faversham et la ligne ECMLS (que je suppose être la East Coast Main Line London to Peterborough) alors qu'elles sont bien installées dans le jeu.

 

J'ai essayé de vider le cache et de vérifier le contenu local avec steam mais ça n'a rien changé.

 

je me demande:

 

1) est ce que les assets sont quand meme installés sur la ligne meme si RW_tools ne les reconnait pas? ( j'ai pas l'impression car il me manque les assets entrée de tunnel certaines textures tunnels, assets au niveau de lille europe et calais frethun)

 

2) est ce possible de faire une manip pour que RW_tools reconnaisse ces deux routes?

 

si vous avez des idées je suis preneur!!! :D

 

bonne journée.

 

PS: quand je quitte RW_tools j'ai un message error 6 runtime overflow.

Share this post


Link to post
Share on other sites

×