Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
Treno.Notte

[SimExpress] BB22200

Recommended Posts

paulo4    45

D'accord, merci pour ces informations =)

Va t-il y avoir une gestion des pannes sur cette loc ?

Cordialement,

Paulo.

Share this post


Link to post
Share on other sites
kikou66300    264

Bonjour à tous, suite à quelques essais de cette nouvelle BB22200, voilà quelques remarques :

1- J'ai remplacé une BB7200 dans un scénario MA80 lourd, le comportement est identique. Dans un scénario ME 120, la stabilisation à 110 Km/h se fait à 12% de puissance pour la BB7200, et 16% pour la BB22200. Donc c'est parfait pour la cohérence des machines TS de même puissance.

2- Le klaxon avec la souris sur le HUD ne fonctionne pas?

3- L'acquittement des signaux fermés avec la souris sur le HUD ne fonctionne pas?

4- La mise en service automatique par CTRL+Z est très bien faite avec ces messages, et c'est une très bonne chose pour les débutants par exemple. Aussi dommage que dans les actions qui s'effectuent automatiquement, le desserrage du frein de service n'est pas été inclus. A défaut, il serait peut-être souhaitable d'ajouter cette action dans le chapitre ''Mise en service automatique'' de la documentation de la BB22200.

5- Sur la ligne Béziers Narbonne Port-la-Nouvelle, avec le scénario ME120 cité plus haut, sur une pré-annonce P qui précède un TIV 100 d'IPCS, j'ai bien eu la répétition sonore, l'acquittement automatique, mais juste après un déclenchement d'arrêt d'urgence avec la BB22200, démarrée automatiquement donc avec KVB VACMA désactivés. Au même endroit avec la BB7200, avec VACMA et KVB désactivés, j'ai bien la répétition sonore, j'acquitte manuellement, et ça passe sans problème. Là j'ai un énigme? Je crois que je vais la soumettre au Jeu du Rail qui dort depuis quelque jours:D

Share this post


Link to post
Share on other sites
Treno.Notte    4,386

@kikou66300

1 - Super ! Pourtant la cohérence ne devrait pas être si flagrante puisque les 22200 TVM sont équipées de bogies avec la réduction V200 tandis que pour la 7200 de pml3 et Julien c'est du V160. Les conducteurs s'accordent à dire que ça n'a pas du tout la même pêche une 22 TVM...

2 - En effet, mais je n'ai pas conçu cette loco pour qu'elle soit conduite au HUD.

3 - Idem

4 - Question de point de vue. Desserrer les freins reste à la portée des débutants je pense.

5 - Lorsque le KVB de la 22200 SimExpress est sur OFF, il lit quand même l'info de la vitesse max de la catégorie du train affichée dans les paramètres KVB, et si cette vitesse est dépassée, il y a FU. Je ne sais pas si c'est ce qu'il t'es arrivé mais c'est peut-être une piste car si tu as fait ctrl+Z au démarrage, le KVB est mis sur OFF certes, mais avec une Vmax de 160. 

Share this post


Link to post
Share on other sites
kikou66300    264

@Treno.NotteDans les deux cas, je me suis présenté à hauteur de la pré-annonce à 110km/h (ME120). Plus j'y pense, plus je penche pour un problème sur la signalisation de la ligne. Dés que je peux, je teste avec la BB7200 avec KVB et les paramètres du ME120, je vais bien voir!

Merci pour ta réponse rapide, et encore merci pour cette BB

Share this post


Link to post
Share on other sites
paulo4    45

Bonsoir @Treno.Notte

Petit soucis ce soir avec la BB 22 200 sur le ligne LGV Lyon - Marseille.

Le scénario: c'était un train corail à destination de Marseille Saint - Charles qui desservait toutes les gares de son itinéraire.

Sauf qu'entre le PK 450 et 453 dans le sens Lyon - Marseille, j'ai eu deux freinages d'urgence intempestifs, avec un message m'indiquant urgence rouge cab ou quelque chose comme cela... 

-> Je n'étais pourtant pas en excès de vitesse, je circulais avec la VI.

-> Il n'y avait pas de circulation devant moi.

Malgré les signaux qui passent, le rouge cab ne s'éteint pas !

-> Si je dépasse la vitesse de 40 Km/h, il y a un déclenchement FU.

-> En revanche, si je désactive le COVIT, je peux rouler à 200 Km/h; mais le rouge cab reste toutefois allumé.

-> J'ai arrêté le scénario à Valence, mais le rouge cab est resté allumé; je n'ai même pas eu les séquences de ralentissement afin de s'arrêter en gare de Valence pour prendre les passagers....

Bonne soirée à vous,

Cordialement,

Paulo.

Share this post


Link to post
Share on other sites
Colargol    286
il y a 48 minutes, paulo4 a dit :

Bonsoir @Treno.Notte

Petit soucis ce soir avec la BB 22 200 sur le ligne LGV Lyon - Marseille.

Le scénario: c'était un train corail à destination de Marseille Saint - Charles qui desservait toutes les gares de son itinéraire.

Sauf qu'entre le PK 450 et 453 dans le sens Lyon - Marseille, j'ai eu deux freinages d'urgence intempestifs, avec un message m'indiquant urgence rouge cab ou quelque chose comme cela... 

-> Je n'étais pourtant pas en excès de vitesse, je circulais avec la VI.

-> Il n'y avait pas de circulation devant moi.

Malgré les signaux qui passent, le rouge cab ne s'éteint pas !

-> Si je dépasse la vitesse de 40 Km/h, il y a un déclenchement FU.

-> En revanche, si je désactive le COVIT, je peux rouler à 200 Km/h; mais le rouge cab reste toutefois allumé.

-> J'ai arrêté le scénario à Valence, mais le rouge cab est resté allumé; je n'ai même pas eu les séquences de ralentissement afin de s'arrêter en gare de Valence pour prendre les passagers....

Bonne soirée à vous,

Cordialement,

Paulo.

C'est à cause des détecteurs sismiques sur cette LGV, ils ont détecté une secousse et hop tout le trafic à l'arrêt! :D
Bon par contre rouler au rouge en désactivant le COVIT... On va te faire repasser la psycho haha!

Je rigole mais j'ai eu la même situation dans l'autre sens!
Entre Aix et Avignon, TVM armée avec COVIT (préalablement KVB DTG), VACMA ON, roulage en VI à 200 km/h. Bon moi je roulais avec un train Mauzin encadré par les 22200 TVM (oui le TGV Vigirail était pris sur une autre ligne cette nuit-là). Pas compris ce qu'il s'est passé, j'ai eu beau tout éteindre, chaque fois les 3 rouges restent allumés.
Après je veux refaire un essai pour voir si ça recommence parce que j'avais malencontreusement fait une mauvaise combinaison de touches avant le départ de Marseille et je pense que ça vient de là et non pas de la machine.

D'ailleurs merci Treno de nous avoir encore gâtés avec cette superbe loco! Je l'ai mise en tête d'un IC de nuit sur Perpignan-Cerbère (avec respect des horaires réels)... ben elle tient la route de façon impeccable, j'ai fait l'heure! Et elle se comporte superbement dans les dévers. Magnifique, bravo!

Edited by Colargol
  • Like 1

Share this post


Link to post
Share on other sites
Treno.Notte    4,386

Si on dépasse les 30 km/h sur LGV sans cab signal, alors l'urgence se déclenche avec message "urgence Cab signal éteint". Si vous pouviez vérifier que c'est bien ce message que vous avez eu. Effectivement il semble qu'il y ai un problème à ce niveau car normalement,  quand on referme le DJ, le cab signal repasse a VL. J'attends encore vos retours sur ce point avant de tenter de modifier ça.

Share this post


Link to post
Share on other sites
paulo4    45
Il y a 2 heures, Treno.Notte a dit :

Si on dépasse les 30 km/h sur LGV sans cab signal, alors l'urgence se déclenche avec message "urgence Cab signal éteint". Si vous pouviez vérifier que c'est bien ce message que vous avez eu. Effectivement il semble qu'il y ai un problème à ce niveau car normalement,  quand on referme le DJ, le cab signal repasse a VL. J'attends encore vos retours sur ce point avant de tenter de modifier ça.

Bonjour,

Le cab signal s'est bien allumé à la rentrée sur LGV, ça n'est qu'entre le PK 450 et 453 que le Cab signal s'est mis "en mode dégradé", par conséquent déclenchement du FU, et après impossibilité d'enlever le rouge cab.

Je vais vérifier aujourd'hui si ça me le refait, et quelle message d'erreur j'aurai...

Bien à vous,

Cordialement,

Paulo.

Share this post


Link to post
Share on other sites
paulo4    45
Il y a 5 heures, Treno.Notte a dit :

Si on dépasse les 30 km/h sur LGV sans cab signal, alors l'urgence se déclenche avec message "urgence Cab signal éteint". Si vous pouviez vérifier que c'est bien ce message que vous avez eu. Effectivement il semble qu'il y ai un problème à ce niveau car normalement,  quand on referme le DJ, le cab signal repasse a VL. J'attends encore vos retours sur ce point avant de tenter de modifier ça.

Rebonjour,

J'ai refait un essai sur le même scénario sans rien changer, et la bonne nouvelle, tout fonctionne correctement ! =) Les changements de vitesse fonctionnent, il n'y a pas de rouge cab avec déclenchement du FU intempestif, enfin tout fonctionne nickel ! =D

Peut-être des paramètres KVB que j'avais mal rentré, ou alors j'avais peut - être touché aux BP de la TVM avant le départ...

Encore un des mystères de Train Simulator....

Bonne journée à tous !

Bien cordialement,

Paulo.

 

Share this post


Link to post
Share on other sites
Colargol    286
Il y a 8 heures, Treno.Notte a dit :

Si on dépasse les 30 km/h sur LGV sans cab signal, alors l'urgence se déclenche avec message "urgence Cab signal éteint". Si vous pouviez vérifier que c'est bien ce message que vous avez eu. Effectivement il semble qu'il y ai un problème à ce niveau car normalement,  quand on referme le DJ, le cab signal repasse a VL. J'attends encore vos retours sur ce point avant de tenter de modifier ça.

Je pouvais déjà t'assurer que je roulais bien avec le cab signal, j'avais fait plusieurs kilomètres sur LGV.
Mais comme pour Paulo, j'ai refait l'essai dans le même sens... Bah j'ai roulé de Marseille à Lyon sans aucune interruption. Donc je pense juste que ma fausse manip de l'autre jour avait engendré un défaut de la signalisation DTG (j'étais d'ailleurs parti sur carré fermé à MSC).
Là pas de soucis. La machine est donc parfaite, le problème ne venait pas d'elle ;)

Share this post


Link to post
Share on other sites
paulo4    45
il y a 3 minutes, Colargol a dit :

Je pouvais déjà t'assurer que je roulais bien avec le cab signal, j'avais fait plusieurs kilomètres sur LGV.
Mais comme pour Paulo, j'ai refait l'essai dans le même sens... Bah j'ai roulé de Marseille à Lyon sans aucune interruption. Donc je pense juste que ma fausse manip de l'autre jour avait engendré un défaut de la signalisation DTG (j'étais d'ailleurs parti sur carré fermé à MSC).
Là pas de soucis. La machine est donc parfaite, le problème ne venait pas d'elle ;)

Oui moi aussi je roulais déjà avec le cab signal.

Si ça se trouve vous veniez de créer votre scénario, et vous avez directement jouer (sans avoir préalablement quitter l'outil de création de scénario; puis ensuite être retourné dans l'endroit où sont les scénarios, puis le relancer ?

J'espère avoir été clair dans mes explications ? =/

Share this post


Link to post
Share on other sites
Colargol    286
il y a 40 minutes, paulo4 a dit :

Oui moi aussi je roulais déjà avec le cab signal.

Si ça se trouve vous veniez de créer votre scénario, et vous avez directement jouer (sans avoir préalablement quitter l'outil de création de scénario; puis ensuite être retourné dans l'endroit où sont les scénarios, puis le relancer ?

J'espère avoir été clair dans mes explications ? =/

Je ne crois pas, j'avais juste eu un écran noir brièvement puis revenu à la vue cabine sans action de ma part. Enfin bon les voies de TS sont impénétrables XD

Share this post


Link to post
Share on other sites
paulo4    45

@Treno.Notte Je crois que le message c'était urgence au cab signal. Et après impossibilité de réarmé la TVM avec les deux boutons.

Share this post


Link to post
Share on other sites
kikou66300    264

@Treno.Notte, j'ai testé avec la BB7200 et le KVB, je n'ai pas d'arrêt d'urgence au niveau de la pré-annonce du TIV à distance 100, mais au niveau de ce dernier (je suis à 108)?????

J'ai toujours l'arrêt d'urgence avec la BB22200, (mise en service Ctrl +Z) au niveau de la pré-annonce, pour des vitesses >90 ????

De quoi en perdre son latin:D. Je vais approfondir les tests. Bon week-end. 

Share this post


Link to post
Share on other sites
Michael Blackbird    1,737
Le 28/02/2020 à 17:17, kikou66300 a dit :

3- L'acquittement des signaux fermés avec la souris sur le HUD ne fonctionne pas?

Salut, et comment tu acquittes de ton coté ? Du mien, l'action sur le bouton avec la souris ne donne rien et sur la touche Entrée (num) actionne le déblocage VI... ???

 

Share this post


Link to post
Share on other sites
Treno.Notte    4,386

@Michael Blackbird Il est bon de lire le manuel de temps en temps ;)

Comme indiqué dans celui-ci, c'est la touche entrée du pavé numérique et non la touche entrée principale. Avec la souris, il faut appuyer sur le bouton jaune à la droite du manipulateur de traction.

Share this post


Link to post
Share on other sites
Kenobe    31

Bonjour à tous,

Après avoir désactiver le KVB avant de partir (vu que c'est une ligne anglaises), sur ligne classique, je suis rentré sur une zone limité à 200 km/h.

La TVM s'est mis en route et FU. Après avoir désactiver le COVID et la TVM ensuite, il m'était pas possible de dépasser les 30 km/h. Ré-activation de la TVM et FU.

Il n'y a pas de désactiver toutes les sécurités ? Sans réactivation possible.

Share this post


Link to post
Share on other sites
Michael Blackbird    1,737
Il y a 4 heures, Treno.Notte a dit :

Il est bon de lire le manuel de temps en temps ;)

Comme indiqué dans celui-ci, c'est la touche entrée du pavé numérique et non la touche entrée principale. Avec la souris, il faut appuyer sur le bouton jaune à la droite du manipulateur de traction.

J'ai lu le manuel (et tu devrais lire mes réponses ;)) et pour te devancer, je sais lire aussi.

J'appuie bien sur le bouton Entrée du pavé numérique à droite de mon clavier. C'est ce que ça signifie quand j'écris Entrée (num). Et chez moi ça actionne le levier de déblocage VI (faute dans la bulle d'aide ;)), le bp jaune ne bouge pas. Ceci dit, j'ai aussi essayé d'appuyer avec la souris sur le bouton jaune et même s'il me semble entendre le son de l'acquittement, je reste bloquer. Je suppose que même si le bouton d'acquittement du HUD n'est pas géré, en retour d'une action sur le clavier ou à la souris sur le bouton jaune, il devrait "s'éteindre" après acquittement par la première ou la seconde action. Ce n'est pas le cas.

Je peux rater des choses, mais je ne suis pas complètement stupide.

Est-ce que l'affectation des touches claviers est vérifiable dans un fichier ? De toute façon l'action avec la souris devrait suffire....

Je viens de trouver le fichier BB22200_expert.xml et ça a l'air bon. Je ne comprends pas. Ou alors, le fichier .BIN ne correspond pas. Les 2 fichiers ont été modifié à la même seconde ‎mercredi ‎26 ‎février ‎2020, ‏‎00:56:24. J'ai la bonne version ?

				<iInputMapper-cInputMapEntry d:id="1618">
					<State d:type="sInt32">0</State>
					<Device d:type="cDeltaString">Keyboard</Device>
					<ButtonState d:type="cDeltaString">ButtonDown</ButtonState>
					<Button d:type="cDeltaString">NumPad_Enter</Button>
					<ShiftButton d:type="cDeltaString">NoShift</ShiftButton>
					<Axis d:type="cDeltaString">NoAxis</Axis>
					<Name d:type="cDeltaString">IncreaseControlStart</Name>
					<Parameter d:type="cDeltaString">BP_acquit_control</Parameter>
					<NewState d:type="sInt32">0</NewState>
				</iInputMapper-cInputMapEntry>
				<iInputMapper-cInputMapEntry d:id="1628">
					<State d:type="sInt32">0</State>
					<Device d:type="cDeltaString">Keyboard</Device>
					<ButtonState d:type="cDeltaString">ButtonUp</ButtonState>
					<Button d:type="cDeltaString">NumPad_Enter</Button>
					<ShiftButton d:type="cDeltaString">NoShift</ShiftButton>
					<Axis d:type="cDeltaString">NoAxis</Axis>
					<Name d:type="cDeltaString">DecreaseControlStart</Name>
					<Parameter d:type="cDeltaString">BP_acquit_control</Parameter>
					<NewState d:type="sInt32">0</NewState>
				</iInputMapper-cInputMapEntry>

 

J'ai refait un essai. J'ai d'abord vidé le cache de TS. L'appui sur le bouton Entrée (num) actionne bien maintenant le bp jaune d'acquittement (bizarre). J'entends les 2 bips. Mais toujours le FU quelques secondes après et toujours ce voyant jaune/noir... Et malgré le redémarrage complet de la loco, frein bloqué, enfin, j'arrive à le desserrer mais il se resserre immédiatement après relâchement de la pression.

Edited by Michael Blackbird

Share this post


Link to post
Share on other sites
Michael Blackbird    1,737

Je dois faire une erreur sur le comportement au passage d'un avertissement (en l’occurrence un feu jaune). Ça ne m'explique pas pourquoi je ne peux pas reprendre le contrôle après un FU, mais ce qui est sur c'est que je débute dans la conduite d'un train.

Quelles sont les actions à faire ?

J'ai essayé de bien réduire la vitesse à l'approche du feu. J'étais à moins de 30km/h. Au passage après le bip, j'ai acquitté, mais quelques 2 secondes après, déclenchement du FU.

J’oublie un truc ?

Share this post


Link to post
Share on other sites
Treno.Notte    4,386

Si tu as bien vérifié que l'action sur BP (AC) SF se faisait quand tu acquittes, je ne vois qu'une seule chose, est ce que tu relâches bien le BP avant les 2 secondes en question ? Car l'acquittement ne fonctionne qu'au relâchement et non à l'appui. A part ça je ne vois vraiment pas.

Share this post


Link to post
Share on other sites
TVM    227
Il y a 2 heures, Kenobe a dit :

Bonjour à tous,

Après avoir désactiver le KVB avant de partir (vu que c'est une ligne anglaises), sur ligne classique, je suis rentré sur une zone limité à 200 km/h.

La TVM s'est mis en route et FU. Après avoir désactiver le COVID et la TVM ensuite, il m'était pas possible de dépasser les 30 km/h. Ré-activation de la TVM et FU.

Il n'y a pas de désactiver toutes les sécurités ? Sans réactivation possible.

D'ailleurs je pense que @Treno.Notte , il serait judicieux d'augmenter le déclanchement TVM par le vitesse de 201 à 202 voir 203 km/h afin de pouvoir circuler sur les route à 125mp/h . Qu'en penses tu ?

il y a 13 minutes, Michael Blackbird a dit :

Quelles sont les actions à faire 

Doublon avec treno*

Share this post


Link to post
Share on other sites

×