Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal
cbf78

TS 2020 et écran noir

Recommended Posts

cbf78    3,886

Bonjour a tous 

Depuis le passage a TS 2020 chaque lancement de scénarios ou édition est précédé d'un écran noir ou avant il y avait des photos permettant de patienter pendant le lancement:ph34r:

Certains d'entre vous rencontrent t'ils ce problème ?

Merci  

Share this post


Link to post
Share on other sites
cbf78    3,886
il y a 3 minutes, Simulateur a dit :

Oui, mais seulement depuis aujourd'hui.

Bah ça me rassure un peu, moi aussi c'est depuis aujourd’hui:ph34r: au début ça ne le faisait pas

Edited by cbf78

Share this post


Link to post
Share on other sites
Michel68    1,059

Oui , la même chose mais cela ne perturbe en rien le jeu , alors j'attends en regardant par la fenêtre au lieu de l'écran B)

  • Haha 3

Share this post


Link to post
Share on other sites
cbf78    3,886
il y a 3 minutes, Michel68 a dit :

Oui , la même chose mais cela ne perturbe en rien le jeu , alors j'attends en regardant par la fenêtre au lieu de l'écran

Dons c'est steam le fautif alors , il faut attendre ils feront surement une MAJ

Share this post


Link to post
Share on other sites
goeland14    1,371

Du moment que ça fonctionne, ils peuvent remplacer les images par une photo de Casimir ou de Laetitia Hallyday, je m'en fous. :D

  • Haha 3

Share this post


Link to post
Share on other sites
cbf78    3,886
il y a 50 minutes, goeland14 a dit :

ils peuvent remplacer les images par une photo de Casimir ou de Laetitia Hallyday, je m'en fous

Ou de notre batracien préféré :D

  • Haha 2

Share this post


Link to post
Share on other sites
PHILLEVAX    803

Perso depuis ce matin suis passé en mode simple pour la conduite et ambient occlusion et profondeur de champ désactivés... ! C'était pas beau :angry:

Bon j'avoue j'ai acheté et installé plein de soldes :wacko:

J'ai remis les paramètres à jour et réinstallé le logiciel "que certains n'aiment pas" (j'prends des gants hein... ;))

Là ça va mieux, j'ai pas eu du tout d'écran noir sinon mais de belles nouvelles captures d'écran pendant le chargement... :D

Edited by PHILLEVAX

Share this post


Link to post
Share on other sites
yann13    588

Ca arrive, quand ton wifi est mauvais (remarque moi je joue en mode avion et c'est l'image de fond du menu qui reste affichée pendant le chargement)

Share this post


Link to post
Share on other sites
Simulateur    345

Rien à voir avec le WiFi en ce qui me concerne, étant donné que je joue sur un PC fixe qui en est dépourvu, et ce n'est pas non plus un problème de connexion, sinon je m'en serais vite aperçu.

Share this post


Link to post
Share on other sites
Gandalf    1,623

Il télécharge des images à la volée, probablement le serveur qui a un souci.

Share this post


Link to post
Share on other sites
cbf78    3,886
Il y a 8 heures, Simulateur a dit :

Rien à voir avec le WiFi en ce qui me concerne, étant donné que je joue sur un PC fixe qui en est dépourvu

C'est mon cas aussi PC fixe + fibre

Share this post


Link to post
Share on other sites
cc72077    224

Internet n'a rien à voir, je dispose de 2 types  de connections, une ADSL (cuivre), l'autre GSM (antenne mimo), et idem.

Majoritairement, je joue hors ligne, et même combat quel que soit le mode. Je soupçonne même Steam de se connecter dans mon dos pendant ce temps, ce qui fait que je désactive ma carte réseau pour en être certain.

Mon problème majeur, comprendre pourquoi j'ai ce foutu écran "out of memory" alors que je joue uniquement en 64 bits, et que je dispose de 16 G, qu'il n'utilise pas. Et comble de bonheur, ce message s'affiche lorsque je quitte le jeu, mais par contre met le bazar dans le scénario utilisé (QD), en remplaçant template par standard.

Foutue version pire que la précédente.

Et si vous consulter le fichier crash du répertoire Logs, vous constaterez que même en 64 bits il utilise des DLL en 32 bits.

Je vais  explorer une autre piste, W10.

A+

  • Like 1

Share this post


Link to post
Share on other sites
thalys07    2,635
Il y a 2 heures, cc72077 a dit :

Majoritairement, je joue hors ligne, et même combat quel que soit le mode. Je soupçonne même Steam de se connecter dans mon dos pendant ce temps, ce qui fait que je désactive ma carte réseau pour en être certain.

Bonjour ! . . . :)   C'est pareil pour moi sur TS 2019 ! . . . et oui . . .je ne suis toujours pas sur TS 2020 ! . . . :D   car  je ne me connecte jamais quand je joue sur TS ou quand je crée sur ma ligne 38 . . . je suis alors en " monde hors ligne "  puisque  cela va bien en création sur TS 2019 et que je vois le bordel de TS 2020 . . .  ben je resterais encore un peut sur TS 2019 et quand ses problèmes seront résolus sur TS 2020 . . .  alors je passerais seulement sur TS 2020 ! . . . :P    je fait de l'observation sur la tour de la gare de Montzen - formations et triages . . . ;)

Milles-Sabord ! . . .     ils nous torpille dans le dos ses zouaves avec leurs  updates   automatique ! . . .:ph34r:

 

Dominique. 

Edited by thalys07
  • Like 1

Share this post


Link to post
Share on other sites
goeland14    1,371

C'est surtout Windows qui nous torpille avec ses updates, TS 2020 à côté c'est de la rigolade. ;)

  • Like 1

Share this post


Link to post
Share on other sites
La grenouille    2,276

Thalys aura tjrs un train de retard .... Il doit encore rouler en 4L Renault .... Que dis je?.... en Dauphine plutôt ... peut être une Gordini...:D

Allez - TS 2020 + ce que tu sais .... pour être à la page, dans le coup quoi..:P

Faut bien que je te taquine Dominique. ....

L'écran noir c'est Steam et rien d'autre!

Edited by La grenouille
  • Haha 1
  • Confused 1

Share this post


Link to post
Share on other sites
Michel68    1,059

Bonjour on l'a déja dit plus haut , l'écran noir n'a rien à voir sur les caractéristiques du jeu , on arrive dans des discutions du café de la gare ;)

  • Like 1
  • Haha 1

Share this post


Link to post
Share on other sites
jibeh    2,412

C'est comme si le fichier RSSlideshow.swf  (celui qui vous bombarde habituellement de pub TS de ce que vous devriez leur acheter) ne fonctionnait pas. (chez moi il est neutralisé).

C'est dans data\scaleform\

  • Like 1

Share this post


Link to post
Share on other sites
La grenouille    2,276
il y a 22 minutes, cbf78 a dit :

Tout refonctionne normalement :ph34r:

A ce qui ce dit chez ma boulangère... ce serait un fusible qui aurait disjoncté....:D

  • Haha 1

Share this post


Link to post
Share on other sites
Michel68    1,059

Et puis cela permettait de voir autre chose que l'écran , DTG je reveux l'écran noir B)

Edited by Michel68
  • Haha 2

Share this post


Link to post
Share on other sites

×