Jump to content
  • Sky
  • Blueberry
  • Slate
  • Blackcurrant
  • Watermelon
  • Strawberry
  • Orange
  • Banana
  • Apple
  • Emerald
  • Chocolate
  • Charcoal

Paaulet

Membre
  • Content count

    17
  • Donations

    0.00 EUR 
  • Joined

  • Last visited

Community Reputation

1 Neutre

About Paaulet

  • Rank
    Newbie
  • Birthday 08/10/1948

Profile Information

  • Localisation
    19
  1. QD v4 pour Triangle du Cantal v4

    Un grand merci pour ce QD pour la magnifique ligne du Cantal V4.
  2. Patch AGC v4

    Merci pour ce patch qui a permis de résoudre chez moi des blocages ou déraillements de la rame au passage de certains aiguillages. Excellent travail! L'AGC est maintenant au top et fonctionne parfaitement.
  3. AGC Bimode

    Merci pour ce scénario qui fonctionne parfaitement après l'installation du patch AGC qui permet de résoudre les problèmes d'aiguillages.
  4. Preload BB63000

    Bonsoir, Merci à Gigi pour ce préload avec différentes livrées et compositions.
  5. BB63000

    Bpnsoir, J'ai enfin trouvé ce levier HBA! Je ne l'avais pas vu sous le tableau de bord! Tout fonctionne maintenant! Merci encore
  6. BB63000

    Bonjour à tous, Je n'arrive pas à trouver le sectionneur batterie ni le bouton de démarrage à froid. J'appuie bien sur le bouton de gavage jusqu'au bruit de reflux, comme demandé, mais quand j'appuie sur celui de démarrage le moteur ne se lance pas. J'ai pourtant dézippé le dossier Fred24 dans Assets de Railworks. Ces machines sont par ailleurs superbes (j'ai aussi téléchargé le preload de Gigi que je remercie), c'est pourquoi je serais très reconnaissant si quelqu'un pouvait m'aider à résoudre mon problème. Merci d'avance! Paul
  7. BB63000

    Bonsoir, Félicitations pour cette réalisation. Quel son! Merci!
    Merci pour cette magnifique réalisation. Combien d'heures de travail cela doit représenter!
  8. Preload SNCF A1A 68500

    Bonjour, Un grand merci à Gigi pour ce preload que j'attendais avec impatience et qui me permettra d'utiliser l'A1A 68500 sur mes lignes préférées.
  9. Le XGC 76500 - BGC 825000

    Bonsoir, Je ferai les mêmes remarques que AlvConcept ou Fildefer. J'essaye de comprendre. Le moteur du jeu n'est sans doute pas au top. Je suis sûr qu'un changement de carte graphique, comme me le conseille Zawal, me permettra de profiter au maximum de ce superbe XGC et du simulateur en général. Merci encore à Christophe pour ses réalisations. Amitiés Paul
  10. Le XGC 76500 - BGC 825000

    Moi, non plus, je ne permettrais pas de faire une seule critique. J'ai trop d'admiration pour les créateurs de lignes ou de matériel car je serais incapable de me lancer dans une telle aventure! Cela me dépasse totalement! Je fais simplement part de mes constatations, de mon expérience. Après maints essais j'en suis venu à la conclusion que le XGC, avec ma configuration (qui est, semble-t-il trop juste surtout au niveau de la carte graphique) fonctionne parfaitement seulement (et je l'ai vérifié sur plusieurs lignes) quand le FPS dépasse 22/23, mais en dessous de ces chiffres les commandes chez moi ne fonctionnement plus correctement. La vue 9 (qui fait augmenter le FPS) permet d'utiliser les commandes et faire démarrer l'engin. Le HUD (F4) permet alors de conduire le XGC mais pas en mode expert. Pourquoi un FPS trop bas (dû vraisemblablement à une configuration trop faible) peut-il avoir une influence sur le fonctionnement des commandes? Mystère.
  11. Le XGC 76500 - BGC 825000

    Je vous remercie pour vos conseils sur le choix d'une carte graphique. La gtx me paraît être d'un bon rapport qualité-prix et je vais étudier la question. J'ai téléchargé vos deux superbes lignes "Petites Alpes" et "Freeland" que je me régale à parcourir. Les activités de Freeland sont très élaborées mais celles avec le X4500 me posent quelques problèmes: Comment et où prendre le carburant en gare de Seyssel ou de Culoz (je ne trouve pas la pompe). Et qu'est-ce que le "Fret Normal" qui refuse de se charger en utilisant la touche T ou le symbole dans la liste des tâches. Merci encore.
  12. Le XGC 76500 - BGC 825000

    Bonsoir Zawal, Merci pour votre réponse. Je pensais que ma carte graphique était l'élément le plus faible de ma configuration. Je fonctionne en effet le plus souvent entre 19 et 21 fps, avec des chutes jusqu'à 8fps dans certaines gares et le maximum atteint ne dépasse pas 26 (dans les tunnels!) Pensez-vous qu'un changement de carte graphique améliorerait suffisamment le fps afin que je puisse jouer dans de bonnes conditions? (A partir de 22 ou 23 fps j'arrivais à faire fonctionner le XGC normalement et le jeu commençait à être fluide) Cordialement. Paul
  13. Le XGC 76500 - BGC 825000

    Bonjour, Si tout est fonctionne normalement chez vous peut-être avez-vous des fps plus élevés, ce qui expliquerait que vous ne rencontriez pas ces problèmes. Cela dit pour moi tout est OK avec d'autres matériels qui ont eux aussi des procédures de démarrage et de conduite avancées tels que les BB 8100, 7200, 15000, 17000, 25000, l'autorail X2200 et d'autres motrices étrangères comme l'OBB 4023 par exemple. Et cela même sur des lignes très riches en décors et avec un fps qui parfois descend très bas. Il me semble cependant que mon ordinateur dépasse les caractéristiques minimales recommandées: Système d'exploitation: Windows 10. Processeur: Intel Core i5 3.00 Ghz 4 core. RAM: 8.00 Go. Carte mère: MSI H110 M Pro-VH Carte graphique: Nvidia GE-Force GT630 2Gb. Disque SSD Corsair Force LE. Direct X 12. Cela dit, j'ai heureusement la possibilité de faire fonctionner le XGC à l'aide de la souris en utilisant le HUD mais la conduite est alors moins réaliste. Bonne journée.
  14. Le XGC 76500 - BGC 825000

    Bonjour, Je me suis inscrit récemment sur votre forum et ceci est mon premier message. Je tiens d'abord à féliciter Christophe et toute son équipe pour leur superbe XGC. Comme plusieurs d'entre vous, j'ai constaté certains dysfonctionnements (démarrage impossible en mode expert, commandes parfois inefficaces, voyants restant allumés, absence d'affichage du disjoncteur, mauvais fonctionnement de la VI). J'en suis arrivé à me demander si tout cela ne venait pas d'un fps trop bas. En effet j'ai remarqué que lorsque le fps dépasse 22 ou 23 tout fonctionne normalement. Mais chaque fois que celui-ci chute en dessous de ce chiffre c'est là qu'apparaissent les problèmes. Sur les lignes de campagne en général tout va bien mais il en est autrement sur celles qui sont chargées en décors ( dans les gares et villes en particulier) Si je fais remonter le fps, par exemple en cachant la vue extérieure et orientant la vue vers le tableau de bord ou le sol ou encore, comme l'a remarqué je crois un autre membre, en utilisant la touche 9 j'arrive à démarrer à peu près normalement car le fps passe le cap des 22/23 (avec la carte 2D il monte même à 50 ou 60). Mais si celui-ci chute certaines commandes vont alors redevenir inefficaces. Cela dit, si j'utilise le HUD à la place du clavier j'arrive alors à conduire, mais en mode simple seulement. Certains d'entre vous ont-ils fait les mêmes constatations? J'aimerais savoir ce que vous en pensez. Bonne soirée à tous.
×